[Users] Zimbra Forums - What's ahppend to them?

Bill Pye bill.pye at phoenix-systems.co.uk
Tue Aug 30 17:20:53 CEST 2016


They haven't been working for me in the last twenty four (or so) hours. I get no response from a ping (do they respond to that), the site is shown as being 'up' from some test sites but nothing for me. I also don't use any cache in my browsers but just in case I clean FF with bleachbit and still the same result. 

Regards 

Bill 

> From: "Jorge de la Cruz" <jdelacruz at zetalliance.org>
> To: "bill pye" <bill.pye at phoenix-systems.co.uk>
> Cc: "users" <users at lists.zetalliance.org>
> Sent: Tuesday, 30 August, 2016 16:13:37
> Subject: Re: [Users] Zimbra Forums - What's ahppend to them?

> Hi Bill,
> They are since yesterday, try to clean the cache of your browser, if it's not
> working for you and you have static IP, please send me your Public IP so I can
> check with IT if they blocked your IP by any chance, I can't access to anything
> at that level.

> Best regards

> From: "Bill Pye" <bill.pye at phoenix-systems.co.uk>
> To: "users" <users at lists.zetalliance.org>
> Sent: Tuesday, August 30, 2016 3:08:13 PM
> Subject: Re: [Users] Zimbra Forums - What's ahppend to them?

> Are you saying that the websites & forum are back online? If that's the case
> then I'm still not able to get to any of them.

> Regards

> Bill

>> From: "Jorge de la Cruz" <jdelacruz at zetalliance.org>
>> To: "bill pye" <bill.pye at phoenix-systems.co.uk>
>> Cc: "users" <users at lists.zetalliance.org>
>> Sent: Tuesday, 30 August, 2016 16:04:23
>> Subject: Re: [Users] Zimbra Forums - What's ahppend to them?

>> Hi guys,
>> My apologies for the late reply, yesterday we had a DDoS attack, not so big, but
>> big enough to generate more than 4K requests per second, the IT Team reviewed
>> the logs and found some Russian IPs, and some of them even from Microsoft,
>> which is really weird.

>> After block them, and enable the traffic again, everything was solved.

>> I don't have any deep detail, or log to show I'm afraid.

>> I already suggested the implementation of Cloudfare for example or similars, by
>> having the Amazon Elastic Load Balancer makes difficult sometimes to implement
>> solutions at the Apache end configuration.

>> I will let you know if I know something new

>> Best regards

>> From: "Bill Pye" <bill.pye at phoenix-systems.uk.com>
>> To: "users" <users at lists.zetalliance.org>
>> Sent: Monday, August 29, 2016 8:38:18 PM
>> Subject: [Users] Zimbra Forums - What's ahppend to them?

>> Has anyone any idea what's happened to the Zimbra web site & forums, they seem
>> to have been down for several hours?

>> Regards

>> Bill
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.zetalliance.org/pipermail/users_lists.zetalliance.org/attachments/20160830/bc354186/attachment.html>


More information about the Users mailing list